Wroom.ru

Проблема с БК Гамма

15 апреля 2016, 21:56 #1

Всем привет! Мужики не пинайте, уверен, что похожая тема была, НО у меня что то вообще не понятное!!

В общем сама проблема--- БК пишет "Нет связи с контроллером"

БК GAMMA 415(рабочая проверял на другом авто) K-Line в порядке +12 В есть...вроде бы все условия для работы есть..НО эта с..ка пишет что нет связи!!! Я бы всё понял еслиб с ЭБУ K-Line сигнал +12 В небылоб...

ЭБУ Январь 7.2 (на всякий случай)

Помогите ((

Серега_карел

Сергей

16 апреля 2016, 10:06 #2

я думаю, лучше будет обратиться сюда: http://ferrum-group.ru/contacts

16 апреля 2016, 17:49 #3

А смысл??? БК ратотает, на другом авто проверял!!!((

mat-olan

Андрей

16 апреля 2016, 18:51 #4

Motrosoff8888, 16 апреля 2016, 17:49, #3

А смысл??? БК ратотает, на другом авто проверял!!!((

ну меняй авто,кули делать

vadim20

Вадим

16 апреля 2016, 19:29 #5

Motrosoff8888, 15 апреля 2016, 21:56, #1

Всем привет! Мужики не пинайте, уверен, что похожая тема была, НО у меня что то вообще не понятное!! В общем сама проблема--- БК пишет "Нет связи с контроллером" БК GAMMA 415(рабочая проверял на другом авто) K-Line в порядке +12 В есть...вроде бы все условия для работы есть..НО эта с..ка пишет что нет связи!!! Я бы всё понял еслиб с ЭБУ K-Line сигнал +12 В небылоб... ЭБУ Январь 7.2 (на всякий случай) Помогите ((

схожая ситуация, только хочу сам с эбу манипулировать, у меня ЭБУ Микас-7.2

вытащил сервисный разъем поближе, поцепил через к-лайн к ноуту, поставил опен диаг, видит всю работу эбу во время работы двс(полностью все показатели работы), даже можно кое что поменять во время работы, но как только выкл и вкл зажигание то возвращаются зашитые в него настройки.

Если только подключаю чиплодер, пишет "Нет связи с контроллером"

Серега_карел

Сергей

16 апреля 2016, 20:59 #6

vadim20, 16 апреля 2016, 19:29, #5

схожая ситуация, только хочу сам с эбу манипулировать, у меня ЭБУ Микас-7.2 вытащил сервисный разъем поближе, поцепил через к-лайн к ноуту, поставил опен диаг, видит всю работу эбу во время работы двс(полностью все показатели работы), даже можно кое что поменять во время работы, но как только выкл и вкл зажигание то возвращаются зашитые в него настройки. Если только подключаю чиплодер, пишет "Нет связи с контроллером"

Тоже есть мысль подцепиться. Периодически загорается чек. Что нужно для этого?

vadim20

Вадим

16 апреля 2016, 21:23 #7

Серега_карел, 16 апреля 2016, 20:59, #6

Тоже есть мысль подцепиться. Периодически загорается чек. Что нужно для этого?

нужен комп, у меня ноутбук, туда поставил программку OpenDiag,нужен K-LINE адаптер(мне знакомый из флешки сделал) а может быть OBD-адаптер(может у тебя новее) у к-лайн адаптера вывел контакты к сервисному разъему, сам разъем распотрошил и сделал под обычнцю автомобильную фишку(для сервиса переходник есть) нужен шнурок юсб, желательно экранированый.

вот на фотке:

K-LINE адаптер(черный, с фишкой под разъем) и шнурок для адаптера им соединяю с ноутбуком

Изображение

vadim20

Вадим

16 апреля 2016, 21:27 #8

OpenDiag показывает всё, все процессы какие только есть и происходят, ну естественно ошибки.

хотя некоторые ошибки просто какие то глюки непонятные, сидишь читаешь про них - оказывается ничо серъезного

17 апреля 2016, 15:30 #9

Думаю микроконтроллер который формирует K-Line сигнал в самом ЭБУ, наипнулся!!??

Популярное на сайте